Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to access med mineral miner, only get "examine" in radial

    i dropped 4 med mineral miners and 2, 3, 4 all work fine, the first one however only gives me "examine" in the radial menu, when I examine it, it says its mine, (character name chriton). i tried logging out and back in, still no access. when i originally dropped it, i was able to pay maint, and add power, and was able to operate it, set the resource type and start it, but that was the last time i was able to access it. the waypoint for the affected miner is on corellia 4404, 0, -5732

  • #2
    Sorry for delayed reply, are you still having this issue? It's usually a visual bug or major lag. Can be just a hard log for an account reset that fixes issues like these. If not, I can retrieve it for you tonight when I am home from work.

    Let me know.

    Comment


    • #3
      its all good now, I tried a couple soft logs, and then a hard log but it still wasn't giving me the options in the radial menu, only examine, then I left the area and went to another part of corellia today, and then the computer locked up had to reset and when I got back to the miner it was functioning properly, thanks very much for the offer, but its good now.

      Comment

      X